Rogério Reis

Err and err and err again, but less and less and less.

The Apoo system requires Python (>= 2.1).
Until version 1.4 Apoo interface required Tkinter.
From that version on it requires pygtk: GTK+ for Python, and also (gtk, pango, gobject).
It is mainly maintained for GNU Linux Systems.
It is available as package for
Debian in its standard distribution. Sources and the rest of the supporting files can be found below:
version 2.2
A Windows executable (for those who like such things) can be found here.